shintasovazeba
02.12.2022 04:28

Составить программу которая удаляет из строки заданный символ и вставляет в строку другой заданный символ

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nugumanovsalavp092yo
25.08.2020 06:34
Var i: Integer; n: String;
Begin
readln(n);
for i := 1 to length(n) do
  if n[i] = ',' then n[i] := '.';
writeln(n);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота