zangalievaira
11.07.2020 15:48

Написать программу на языке программирования паскаль, который: 1) имеет 10 случайных элементов от 0 до 99 и выводит на экран 2) ищет индекс, равный 25, если такового нет, то сообщает об этом. премного .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Levickay991
13.08.2020 14:26
Var
  i:byte;
  a:array[1..10] of byte;
  Fortune:boolean;
begin
  Randomize;
  Write('Элементы массива: ');
  Fortune:=False;
  for i:=1 to 10 do begin
    a[i]:=Random(100);
    Fortune:=Fortune or (a[i]=25);
    Write(a[i],' ')
  end;
  Writeln;
  if not Fortune then Writeln('Нет элемента со значением 25')
end.

Тестовые запуски:
Элементы массива: 86 57 51 82 5 25 20 77 67 86

Элементы массива: 80 0 7 50 1 12 61 17 96 95
Нет элемента со значением 25
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота