armodno
12.04.2022 09:54

Составить программу для нахождения значения x. 1)числитель √33.7sin0.65+2.4 - 2.7sin0.83+23.7^6 / знаменаьель72.64^4 - 19.3cos0.8

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
yakinaanna
04.10.2020 08:13
Var
    x: real;

begin
    x := sqrt(33) * sin(0.65) + 2.4 - 2.7 * sin(0.83) + sqr(23.7 * sqr(23.7));
    x := x / (sqr(sqr(72.64)) - 19.3 * cos(0.8));
    writeln(x);
end.

ответ 6.36483212238023
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота