marjna167
30.08.2022 02:47

На завтра написать программу программа вычислить значение функции f(x)={ln x+9/-x/x^2-7 еслиx> 0 если x меньше либо равно 0

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
milka292
17.09.2020 10:47
Var x,f : real;
begin
write('x='); readln(x);
if x>0 then f:=ln(x)+9 else f:=-x/(x*x-7);
writeln('f(x) = ',f);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота