bahriddinJoN2085
06.02.2021 11:05

Напишите программу в паскале вычисление среднего арифметического значения последовательности дробных чисел. количество чисел задается во время работы программы.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
мармеладка49
17.09.2020 10:27
Var N,i : Integer;
a,s : Real;
Begin
  Write('Количество чисел: '); Readln(N);
  s:=0;
  For i:=1 to N do
  Begin
   Write('Введите число №',i,' : ');Readln(a);
   s:=s+a;
  end;
  Writeln('Ср.арифм. = ',s/N:8:4);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота