doreaan
20.01.2020 19:28

Составьте программу для вычисления значения выражения: 1 + 1,1 + 1,2 ... + 5
PascalABC.NET ​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
seropyan2006
27.03.2021 13:28

var a,b,h,s:real;

begin

 writeln('Программа считает сумму чисел: 1 + 1.1 + 1.2 +...+ 5');

 b:=1;

 a:=1;

 while a < 4.9 do begin

   a:= a + 0.1;

   b:= b + a;

 end;

 writeln(b);

end.

ответ : 123

Объяснение:.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота