Войти
Регистрация
Спроси ai-bota
kristavikown6tn
17.06.2021 10:57
Дана строка не менее 6 символов. составьте программу, которая выводит на экран символы: следующий за пятым и предыдущий пятому. )
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
НЕВЕСОМАЯ67
13.03.2022 15:43
Известно, что исполнитель Кузнечик в системе «Кумир» выполнил программу, в которой 6 команд вперёд 3, а команд назад 4 в 3 раза меньше. Запишите с маленькой буквы одну команду,...
togrul654
14.06.2020 14:48
Скажите какие есть достоинства и недостатки графиков и диаграмм....
vvvvsidorina
03.11.2020 20:33
Найти минимальный элемент массива и его индекса (в паскале)...
Sema1488
03.11.2020 20:33
Что на компьютерном жаргоне значит спикер. ответ нужен...
bella77777
03.11.2020 20:33
Составить , и аналитическую модель прямоугольного треугольника и заранее огромное !...
bebe13
27.01.2020 05:02
В языке за поискового сервера для обозначения логической операции «ИЛИ» используется символ «|», а для обозначения логической операции «И» — символ «&». В таблице приведены...
Данил1901
27.01.2020 05:02
На вход подаются два числа x, y. Умножьте 3 на x и запишите результат y раз подряд.(Python) ...
Какфундик
14.11.2022 14:31
Какую программу используют для распознавания символов?...
Соняllik
27.12.2020 21:13
Тема циклы составить программу для вычисления суммы всех двузначных чисел....
hassnallameozm4zm
27.12.2020 21:13
Игра баше, условия таковы: играют двое,, имеется 11 фишек, игроки берут по очереди( за один ход можно взять от 1 до 4 фишек), проигрывает тот, кто забирает последнюю фишку. нужно...
Ответ:
MeowthCopyright
02.10.2020 23:52
Var s:string;
begin
write('Введите слово более 6 букв');Read(s);
write('символ предыдущий пятому ',s[4], ' символ следующий за пятым ', s[6]);end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота