Соняllik
27.12.2020 21:13

Тема "циклы" составить программу для вычисления суммы всех двузначных чисел.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
labzinaveronika
19.07.2020 06:51
Program chisla;
uses crt;
var a,b,s : integer;
begin
for a:=10 to 99 do
begin
S:=S+a;
end;
writeln('Сумма все двузначных чисел равна',s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота