bogoslowskaia
28.07.2022 03:05

Составит блок схему на microsoft visio заранее
написать программу вычисления функции y=f(x) . заполнить таблицу значений x, y=f(x) при x∈[a, b] с шагом h.
примечание: a , b и h вводятся с клавиатуры

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
coco123321
15.03.2021 06:59
Var a,b:longint;
function sum (n:integer):integer;
  var s:integer;
  begin
     s:=0;
     while (n<>0) do
       begin
         s:=s+n mod 10;
         n:=n div 10;
       end;
     sum:=s; 
  end;
  begin
    write ('A = ');
    readln (a);
    write ('B = ');
    readln (b);
    if sum(a) > sum(b) then
       writeln ('Сумма цифр 1ого числа больше на ',sum(a)-sum(b))
    else if sum(b) > sum (a) then 
       writeln ('Cумма цифр 2ого числа больше на ',sum(b)-sum(a))
    else writeln ('Сумма цифр 1ого числа равна сумме цифр 2ого числа');
    readln;
  end.
0,0(0 оценок)
Ответ:
Артёмка12097
27.05.2020 21:22
1) Тот или то, что выполняет алгоритм.
2) Основные свойства алгоритма-Дискретность (последовательность, прерывистость).
Детерменированность (При одинаковом наборе данных неважно где и когда будет выполнен алгоритм).
Результативность (при выполнение действий состовляющих правельный алгоритм будет получен определенный результат).
Массовость (один и тот же алгоритм подходит для решения однотипных задач с разным набором начальных данных).
еще Коректность и конечность.
3)-дворник
-водитель
-бухгалтер
-коммисия
-ученик
-учитель
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота