Войти
Регистрация
Спроси ai-bota
olgadyra
08.12.2020 09:19
Turbo составить программу для вычисления значение функции: y={x^2,если х< 0 x-5,если х> 5 0, если 0≤х≤5
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
lexalarionov11
29.12.2020 07:28
1. Как писать арифметические операции на языке программирования 2. При выполнении арифметических операций они отделены друг от друга. ? Вопросы для размышления есть какие-то...
agm7132
09.02.2021 08:04
Яких значень набуде змінна b після виконання умовного оператора Іf, якщо a =8? 8 16 5 9...
8Lisandra8
13.10.2021 01:27
Даны три произвольных числа a,b,c, значение которых длины сторон треугольника. выведите 0,если нельзя построить треугольник с такими длинами сторон; 3,если получается...
ник4774
02.02.2023 06:07
Укажите через запятую в порядке возрастания все десятичные числа, не превосходящие 45, запись которых в системе счисления с основанием 6 оканчивается на 2....
taliya1tolya
02.02.2023 06:07
Укажите в порядке возрастания все основания системы счисления, в которых запись числа 30 оканчивается на 8....
Mmaal
02.02.2023 06:07
2-3 примера пар объектов имена отношений которых не изменяются...
Настя11111111110
05.05.2020 15:10
Постройте таблицы значений на паскале для функции y=x*x-5*x-3, вводится значение шага h....
206Sasha2000
16.02.2022 11:29
Вводится 1 строка,1 символ и 2 числа,необходимо через цикл for добавить 3 раза в начало и конец этот символ,первое число это сколько добавить в начало второе число это...
seryogasaprikin
02.02.2023 06:07
Составить программу вычисления произведения не нулевых элементов массива (а) вещественных чисел [1..5]...
lennyface228
16.08.2020 06:19
Найти ошибку в коде! (c++) #include #include #include using namespace std ; float recur1(int m, float y0, float y1, float y2); float recur2(int m, float y0, float y1,...
Ответ:
minecraftak2015
17.09.2020 01:51
Var x,y:real;
begin
write('x=');readln(x);
if x<5 then y:x*x
else if x>5 then y:=x-5 else y:=0;
writeln('y=',y:6:3);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота