галина261
04.11.2021 18:39

Вводятся величины x,y целого типа. написать программу для обмена значений величин. необходимо использовать величину т. протестировать программу для x=5 и y=-11.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
endermeska
16.09.2020 23:23
Var x,y,T:integer;
begin
write('x=');read(x);
write('y=');read(y);
T:=x;
x:=y;
y:=T;
writeln('после обмена');
writeln('x=',x,'  y=',y);
end.
ТЕСТИРОВАНИЕ:
x=5
y=-11
после обмена
x=-11  y=5
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота