olenkadergunov
13.02.2020 17:13

Составьте программу, которая определяет количество символов ‘! ’ в тексте

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
tetyana5
16.09.2020 23:17
Var s:string; i,k:integer;
begin
writeln('Введите строку');
readln(s);
k:=0;
for i:=1 to length(s)
 do if s[i]='!' then k:=k+1;
writeln('k=',k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота