Dispasito
05.09.2021 07:18

Pascal abc на вход программе подаётся последовательность температур за каждый день ноября. первой строкой подаётся количество таких записей. найти количество дней ноября, когда были заморозки (температура опускалась ниже 0).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
azbyka1234567890
25.08.2020 01:49
Var
i,s,t,koldney:integer;
begin
 writeln('введите количество дней');
 readln(koldney);
 for i:=1 to koldney do
   begin
     writeln('введите температуру в ', i, '  день');
     readln(t);
     if t<0 then
     s:=s+1;
     end;
   writeln('количество дней с температурой ниже 0 = ', s);
 readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота