Войти
Регистрация
Спроси ai-bota
xXEliteXx
24.08.2021 02:16
Составьте программу вычисления суммы всех чисел кратных 4 и меньших 100
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Treed1
24.07.2021 06:13
Имя сжатого файла: 1. letter 2. computer 3. 1 4. 7 2. Расширение текстового файла: 1) .exe 2) .ink 3) .doc 4) .rar...
olgagolos
17.07.2022 17:54
Иcполнитель Калькулятор преобразует число на экране. У исполнителя есть три команды, которым присвоены номера: Прибавить 1 Умножить на 3 Умножить на 4 Cколько cуществует программ,...
artemluts007
22.05.2021 09:48
Задумайте произвольное число.С калькулятора выполните следующую цепочку вычеслений:1)Прибавьте к заданному числу 252)Потом к ответу прибавьте еще 1253)из ответа вычтите 364)из ответа...
Seselia
26.02.2021 06:33
На земле перед лестницей стоит Петя, который собирается подняться на десятую ступеньку. Петя или шагает на следующую ступеньку или прыгает через одну ступеньку. Сколькими Петя может...
aitmukhanov200p015xc
24.11.2022 01:54
Добрый вечер форумчане, нужна с Java. 1)Создать объект класса Текст, используя классы Предложение, Слово. Методы: дополнить текст, вывести на консоль текст, заголовок текста. 2)Создать...
Нрататоаооаоп
31.07.2021 02:52
Запиши значение десятичного числа, которое в двоичной системе счисления соответствует числу 11110110....
Gagarin51
18.02.2021 22:19
ОЧЕНЬ Может ли транспортная задача иметь несколько оптимальных решений, обеспечивающих одинаковую суммарную стоимость перевозок: а) при определенных условиях, б) нет, в) да. 2) Что...
PROKUROR111
14.11.2021 22:46
Ребят, у меня к вам такой во не по теме учёбы.Как скинуть документ из Либер Офис ? Версия на телефоне . Если честно нужно...
metin2005
25.02.2023 11:21
информатика. Расположите этапы моделирования в правильном порядке....
лейла1102
25.02.2023 11:21
Запиши десятичное число 243 в системе счисления с основанием 6....
Ответ:
aynuran1
14.07.2020 13:24
Var i,a:integer;
begin
for i:=1 to 99 do
if i mod 4=0 then a:=a+i;
write (a);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота