bellalove200
22.05.2020 12:31

Составить программу ,которая находит наименьшее натуральное n, при котором 2n> = 20 (2 в степени n ), и результат наименьшеечисло n - выводит на экран

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
nmh788
16.09.2020 19:51
Var n,a:integer;
begin
n:=1;
a:=2;
repeat
for i:=1 to n do
a:=a*2;
n:=n+1;
until a>=20;
writeln(n)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота