Kulakoff
05.02.2022 06:30

Напишите программу,в которой вводятся четыре числа ( длины четырёх отрезков ). выведите "да" если из отрезков можно составить прямоугольник инче выведите "нет"

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ник4991
27.05.2020 22:54

program ugol;

var a,b,c,f:integer;

begin

writeln('Введите шширину');

readln(a);

readln(b);

writeln('Введите длину');

readln(c);

readln(f);

if (a<>b) or(c<>f)then

writeln('Нет')

else

if (a=b)and(c=f) then

writeln('Да');

end.

(Исправленая версия)

ps(затупил подумал что квадрат это прямоугольник)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота