iamash2450
22.01.2023 11:52

Напишите программу поиска наибольшего из четырех чисел с использованием подпрограммы поиска наибольшего из трёх чисел. в интернете не могу найти(

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
nastyaivanova10k
02.10.2020 22:56
Вот метод, большего не нужно

int max(int a, int b){ return a > b ? a : b; }

System.out.println(max(20, max(123, max(1234, 47568568;

Проверка:
$ javac Main.java
47568568
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота