samsianna2003
12.03.2021 02:16

Решить 2 в паскале: 1)определить равны ли все цифры заданного пятизначного числа. 2)каждое число фибоначчи вычисляется как f1=0, f2=1, а начиная с третьего по формуле fn=fn-1+fn-2. составить программу, которая вычисляет n чисел фибоначчи.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Dimas2710
16.09.2020 18:19
1.
Function Check(A : Longint) : Boolean;
Begin
 If A>9 then Check:=((A mod 10)=(A div 10 mod 10)) and Check(A div 10) else Check:=True;
end;
Var N : Longint;
Begin
  Readln(N);
  Writeln(Check(N));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота