shtondin2017
16.02.2023 17:25

Напишите программу, которая определяет, является ли ли символ буквой, цифрой, или знаком препинания или другим символом

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
батуми1
10.10.2020 22:49

PascalABC.Net

var    

c : char;    

begin  

readln (c);    

case (ord (c)) of    

48..57 : writeln ('yes');      

else     writeln ('no');    

end;  

end

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота