amorfteriya
22.04.2021 21:46

Составьте программу, выводящую на экран в первую строку четные числа от 1 до 30 через пробел, а во вторую нечётные числа от 10 до 20

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
OWERpass
16.09.2020 13:51
Var i:integer;
begin
for i:=1 to 30 do
if i mod 2=0 then write(i,' ');
writeln;
for i:=10 to 20 do
if i mod 2=1 then write(i,' ');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота