Войти
Регистрация
Спроси ai-bota
nastalove22
08.07.2021 04:33
Написать программу для нахождения произведения нечётных чисел в диапозоне от 1 до n.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Pizetiv4ik
22.04.2022 04:38
Напишите 6 загадок по устройству компьютера...
smn43
22.04.2022 04:38
Римские цифры легко изобразить , используя палочки или сппички. ниже изображено несколько не верных равенств. как можно получить из них верные равенства, если разрешается...
лена062
24.03.2022 02:57
решить первый вариант 10класс информатика...
aidos2008
10.01.2023 03:35
Людям каких профессий приходится сталкиваться с кодированием и декодирование информации А)секретным агентамБ)учителямВ) депутатамГ...
Goshavasa
17.07.2022 13:50
Операционная система – это 1)комплекс программ, обеспечивающих совместное функционирование всех устройств компьютера и представляющих пользователю доступ к ресурсам...
айлимайли
11.07.2021 15:54
Определить результат работы алгоритма по блок схеме для А-12 В-24...
daryabozhko2006
25.05.2021 07:14
дано чотири цілих чисела, одне з яких відрізняється від трьох інших, рівних між собою. визначити порядковий номер числа,відмінного від інших (pyton)...
ждл1
19.05.2021 13:19
, какая тут будет формула?...
Wlig123
01.07.2020 18:47
Добрый вечер. , написать программу (на pascal) для решения квадратного уравнения....
tanyakondratev2
01.07.2020 18:47
Дано целое трехзначное положительное число n. составьте программу которая определяет входит ли в него цифра восемь....
Ответ:
albina188
16.09.2020 13:49
Var n,i,k:integer;
begin;
readln(n);
k:=1;
for i:=1 to n do
if i mod 2<>0 then k*=i;
writeln(k);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота