ArinaKosareva63
25.06.2020 20:04

Написать программу в паскале. - составить программу классификации треугольников по сторонам ( равнобедренный, равносторонний, произвольный ).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Daswert
02.10.2020 22:39
Var a,b,c:integer;
begin;
writeln('Сторона a');
readln(a);
writeln('Сторона b');
readln(b);
writeln('Сторона c');
readln(c);
if (a=b) and (b=c) then
writeln('Равносторонний')
      else
      begin;
            if (a=b) or (b=c) or (c=a) then
            writeln('Равнобедренный')
                   else 
                  writeln('Произвольный');
      end;
end.            
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота