BlackElegant
11.07.2022 11:37

Написать программу в паскале 8)найдите хотя одно натуральное число, которое делится на 11, а при делении на 2, 3, 4, 10 дает в остатке 1

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
3десь
31.07.2020 01:52
Const N=11;
var i,d,k:integer;
begin
  k:=0;
  repeat
  k:=k+N;
  d:=0;
  for i:=2 to 10 do if k mod i = 1 then d:=d+1;
  until (d=9) or (K>32000);
  if d=9 then writeln('Искомое число = ',K)
         else writeln('Число не найдено');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота