ekaterinabajewa
25.01.2021 16:00

Составить программу, которая определяет длину введённого с клавиатуры слова и составляет новое слово из первой и последней буквы данного слова

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
mamaevseenko
02.10.2020 22:07
//Pascal ABC.NET 3.1 сборка 1219

Var
 s:string;
begin
 readln(s);
 writeln('Длина слова:',length(s));
 writeln('Новое слово:',s[1]+s[length(s)]);
end.

Пример ввода:
мяч
Пример вывода:
Длина слова:3
Новое слово:мч
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота