Nastia2k
25.07.2021 11:17

составить программу вычисляющая сумму положительных чисел кратных 4 и оканчивающихся на 6 или 0 кол-во 'n'

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
sashatims
10.03.2021 21:34

Відповідь:1

2

3

4

5

6

7

8

9

10

11

12

13

14

var

 n, i, k, m: integer;

 

begin

 k := 0;

 readln(n);

 for i := 1 to n do

 begin

   readln(m);

   if (m mod 5 = 0) and (m mod 10 = 0) then

     inc(k)

 end;

 writeln(k);    

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота