maryana070803
12.09.2021 02:15

Дан числовой массив а, состоящий из n натуральных чисел. определите количество элементов массива, которые при делении на 7 остаток 1, 2 или 5.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Yalikhan
02.10.2020 22:11
Const
N = 7;
Var
A:array[1..N] of integer;
i,j:integer;
Begin
j:=0;
WriteLn('Введи массив A(N)');
For i:= 1 to N do
 Begin
 Read(A[i]);
 if (A[i] mod 7 =1)or(A[i] mod 7 =2)or(A[i] mod 7 =5) then j:=j+1
 End;
WriteLn(j)
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота