pastor741
25.04.2021 10:19

Даны два числа x и y.составьте программу и вычислите их сумму, разность, произведение, и частное

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
semkin2004p0ds7g
24.07.2020 06:55
А на каком языке? Вот Pascal

var sum,raz,pr,ch,x,y:real;
begin
writeln ('Введите числа Х,У');
readln(x,y);
sum:=x+y;
raz:=x-y;
pr:=x*y;
ch:=x/y;
writeln(sum);
writeln(raz);
writeln(pr);
writeln(ch);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота