natab02
01.07.2020 08:57

Написать программу в паскале пользователь вводит количество недель, месяцев, лет и получает количество дней за это время. считать, что в месяце 30 дней.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
f3k
29.07.2020 23:25
Var a: array[1..200] of integer;
n,m,j,k:integer;
begin
writeln('введите кол-во недель'); readln(n);
writeln('введите кол-во месяцев'); readln(m);
writeln('введите кол-во лет'); readln(j);
k:=7*n+30*m+j*365; writeln('кол-во дней=',k);end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота