anastia15
27.09.2020 08:20

Составьте программу, которая вычисляет сумму трёх чисел, введённых с клавиатуры, и выводит её на экран. формат ввода: a-первое число, b-второе число; с-третье число. пример ввода: a-5, b-7, c-3. формат вывода: s-сумма чисел, пример вывода: 15

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
макс3096
29.07.2020 19:58
Program name;
var a,b,c,s: integer;
begin
writeln('Введите первое число');
readln(a);
writeln('Введите второе число');
readln(b);
writeln('Введите третье число');
readln(c);
write('Сумма всех чисел равна:');
s:=a+b+c;
write(s);
readln();
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота