Войти
Регистрация
Спроси ai-bota
zar26
05.04.2021 07:43
Язык програмирования paskal/ : дано действительное число - цена 1 кг конфет вывести стои 1.2, 1.4 2 кг конфет
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
panerik6
10.06.2020 16:28
На javascript надо написать первое : вывести результат перемножения двух введенных чисел. второе : вывести результат сложения двух введенных чисел....
oled23
10.06.2020 16:28
Работа в excel. не знаю как делать подскажите как объясните надо.сама : магазин по продажи компьютерных аксессуаров продает товары, указанные в прайс-листе (не менее 15 аксессуаров)....
pdv20
22.05.2022 02:20
Вопросы: 1. выберите один правильный вариант объявления целой переменной n. l integer n; l int n; l n: integer; l var n: integer; l var n: int; 2. выберите идентификатор, который...
ЛераТян2000
22.10.2022 21:57
Для предоставления 1 мин фильма на экране монитора с разрешением 1366X768 и палитрой из 256 цветов по требуется: 1.960 Мбайт 2.около 960Кбайт 3.около 1024Кбайт 4.983 520Кбайт Надо...
gagan1
28.09.2021 14:44
Чему равна сумма значения разрядов соответствующихцифре семь, в числе 577 647?...
DeadShotDS
28.09.2021 14:44
Кратко! происхождение названия планеты ! заранее...
Hasgirl
28.09.2021 14:44
Які символічне значення рукавички вам відомі ! ! ! ! які символічне значення рукавички вам відомі...
DashaZakh
28.09.2021 14:44
Древние люди на территории современной россии....
Катерика2004
28.09.2021 14:44
Написать текст, где много слов с буквами ё и о .. знаете там например чёрт, шоссе и т.п...
котя1995
28.09.2021 14:44
Амеб поместили в пробирку с кипяченной водой и охлажденной до комнатной температуры что сними протзойдет и почему...
Ответ:
DalinStreeet
04.08.2020 13:17
program for4;
var
i: integer;
price_one: real;
begin
read(price_one);
for i := 1 to 10 do writeln(i, ' кг. стоит - ', price_one * i, ' ');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота