vi600081
20.11.2021 14:59

Дано действительное число x. составьте программу для вычисления значения функции, если f ( x ) = 2 × x2 + 5 , при x> 0. f ( x ) = 7×x2-5, в противном случае

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Vadim200129
02.10.2020 21:03
Var x,y:integer;
begin;
readln(x);
if x>0 then
begin;
y:=2*sqr(x)+5;
write(y);
end
else
begin;
y:=7*sqr(x)-5;
write(y);
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота