Duhan1
21.07.2021 17:31

Напишите программу вычисления суммы первых n целых положительных чисел (значение n вводится). напишите весь алгоритм

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
AndreiBrazhnikov1
01.10.2020 22:32
Var n,i,s:integer;
begin
write('Введите N: ');
readln(n);
for i:=1 to n do
  s:=s+i;
writeln('Сумма: ',s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота