Войти
Регистрация
Спроси ai-bota
brijet2007
13.07.2020 06:39
Даны действительные числа a,b,c. составьте программу для вычесления max (a+b,c)-min (a+c,b).
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Милка98806
24.07.2020 17:18
Как можно разделить языки программирования? Сподобные и Java-подобные языки программирования все одинаковые Текстовые и Математические низкоуровневые и высокоуровневые...
Paszhaa
26.02.2022 04:13
Алфавит Языка СИНТАКСИС Определи результат вывода на экран после выполнения оператора Print () Выбор ответов :вывод текста Hello world перевод курсора на новую строку вывод скобок...
01.12.2020 14:22
Десятичное число 78 в некоторой системе счисления записывается как 53 определите основание системы счисления...
Doktor77
08.04.2022 15:06
Дан фрагмент программы. что появится на экране? s: =0; for i: =1 to 4 do begin mas[i]: =2*i; s: =s+mas[i]; end; writeln (s)...
polinaxt1
08.04.2022 15:06
Написать программу для вычисления суммы 10+20+30++400. программа: pascalabc...
annamacsimava08
08.04.2022 15:06
Информация в памяти компьютера хранится в виды данных текстовые , данные обрабаттываются с...
Nna564
24.06.2020 05:39
Ввести массив из 30 случайных чисел промежутка [50..99], подсчитать число элементов, состоящих из 2-ух одинаковых чисел. , ....
Zinovevadara191
24.06.2020 05:39
Вычислить среднее значение максимального и минимального элементов. число элементов и интервал выбрать самостоятельно. , ....
аор8
24.06.2020 05:39
Какая из программ предназначена прежде всего для работы с векторной графикой: а) paint; b) photoshop; c) coreldraw; d) ни одна из этих программ. даны числа от 1 до n,где n =100000000....
Табалаев
24.06.2020 05:39
Написать программу, которая выводит таблицу квадратов , яблок в диапазоне от 100 г до 1 кг с шагом 100( нужно с циклом while)...
Ответ:
vovagudov29
02.10.2020 21:00
// PascalABC.Net
function max(a,b:real):real;
begin
if a>b then max:=a else max:=b
end;
function min(a,b:real):real;
begin
if a<b then min:=a else min:=b
end;
var
a,b,c:real;
begin
Write('Введите три числа через пробел: '); Read(a,b,c);
Writeln('Результат: ',max(a+b,c)-min(a+c,b))
end.
Тестовое решение:
Введите три числа через пробел: 5 -2 3.8
Результат: 5.8
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота