Табалаев
24.06.2020 05:39

Написать программу, которая выводит таблицу квадратов , яблок в диапазоне от 100 г до 1 кг с шагом 100( нужно с циклом while)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kamilachelny
03.07.2020 21:19
Const h=0.1; a=0.1; b=1; var f,x: real; begin writeln ('Таблица значений функции: '); x:=a; while x<=b do begin f:=x*x; writeln ('Вес', x:6:2, ' Квадрат':6,f:6:2); x:=x+h; end; end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота