Войти
Регистрация
Спроси ai-bota
siraevadiana
19.08.2022 01:56
Составить программу на языке паскаль для целочисленного деления и деления с остатком числа
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
muroslavka2003
20.10.2020 09:42
При работе с электронной таблицей в ячейке a1 записана формула = d1-$d2. какой вид приобретет формула, после того как ячейку a1 скопируют в ячейку b1?...
veragerasimova3
10.04.2022 21:46
Записать в элемент массива [4,6] значение произведения индексов...
danilfag
19.03.2022 11:44
с информатикой.1. Основной элемент электронной таблицы - это...2. Как называется документ в программе Excel?3.В ячейке не могут содержаться данные в виде... чиселтекстакартинкиформулДругое:4....
злата197
08.03.2021 07:02
Cс#! напишите программу, вычисляющую факториал от 2 до 13....
saddddddd03
08.03.2021 07:02
Напишите программу в среде microsoft visual c# express, которая выводит на экран любую строку, состоящую из чисел и символов. пришлите исходный файл (файл с расширением *.cs, в котором...
zeynab122
08.03.2021 07:02
Дана рекурсивная функция: function f(n: integer): integer; begin if n 100 then f: =n-10 else f: =f(f(n+11)) end; вычислите f(96)....
1Max8
13.02.2023 22:34
Определите истинность высказывания.составить таблицы истинности...
paxand
05.12.2020 01:18
1. Нарисовать блок-схему этой программы. Program al;VAR x,y,f:Integer;BEGINf:=pi/2; x:=sin(f) -1;if x =0 then y:=x+1 else y:=x div 2 +4 mod 3;writeln( y= ,y);ReadlnEND.2. Укажите результат...
saltanatkeneso
05.04.2021 23:03
Написать программу для нахождения величин S1,k1-сумма и количество элементов массива A(n) принадлежащих отрезку[a,b] S2,k2-сумма и количество элементов массива B(m) не принадлежащих...
таня2023
20.02.2022 18:44
Написать по этому заданию программу в паскале .заранее за...
Ответ:
Alex71532
29.07.2020 14:01
Var a,b,res1,res2:integer;
begin
write('ведите делимое => ');
readln(a);
writeln('введите делитель => ');
readln(b);
res1:=a div b;
res2:=a mod b;
writeln('результат целочисленного деления=> ',res1,' остаток => ',res2);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота