Войти
Регистрация
Спроси ai-bota
howl111
23.07.2021 07:26
Составьте программу для вычисления значения функции y= -3, если x≤0 x, если 0
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Veronicagitarowe
09.10.2022 04:09
Массива a из десяти элементов сформирован следующим алгоритмический язык паскаль нц для i от 1 до 10 : = 11 - i кц for i : = 1 to 10 do a[i] : = 11 - i; i . . . . . . a[i] .. . ....
Polinka20071
03.06.2021 15:03
Дано натуральне числа a,b що позначають чисельник та займеник простого дробу скоротить дроб тобто знайдитнатуральни числа p,q що не мають спильних дильникивю за алгороритмом евклида...
Msrisel
03.06.2023 13:28
Написать программу, которая проверяет, принадлежит ли точка (x,y) закрашенной области (x,y и r вводится пользователем)...
Vauuu
03.06.2023 13:28
Правовая защита информации конспект...
Gagatyngerz
03.06.2023 13:28
Решите на c++ входные данные даны два целых числа, каждое записано в отдельной строке. выходные данные программа должна вывести число 1, если первое число больше второго, число 2,...
kegemov
03.06.2023 13:28
Сделали первым? рассатавить по очерёдности: 1.аналическая машина 2.арифмометр3.абак 4.универсальная вычислительная машина...
НастяПи
26.05.2021 02:07
Используя метод деления на 2 Переведите из десятичной системы счисления в двоичную следующие числа...
Ujwy
11.07.2021 18:04
Байланыс арнасы арқылы 1 минут ішінде көлемі 480 Кбайт болатын файл жөнелтілді. Арнаның өткізу қабілетін анықта...
AlimVolk
20.07.2022 14:07
9. it s a bad habit to tell lies and you should try not to ………………… it. a) used to b) get used to c) be used to d) use...
lika360
20.07.2022 14:07
Сколько молей алюминия в 2 молях оксида алюминия?...
Ответ:
gulya104
29.07.2020 11:51
var
x,y:real;
begin
Write('Введите число: '); Read(x);
if x<=0 then y:=-3
else
if x<=1 then y:=x else y:=sqr(x);
Writeln('y=',y)
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота