Войти
Регистрация
Спроси ai-bota
kopnina
29.11.2020 00:20
Составьте программу, вычисляющую произведение чисел от 1 до 5.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Rusynyk
13.03.2021 13:04
Ввести в кумире алгоритм к : вводится единственное число n. найти и вывести сумму чисел от 1 до n (1+2+3++n)...
sashachernov1
05.06.2023 04:34
Вчашке находится n микробов, их количество с каждой минутой удваивается. составить программу, находящую количество микробов за время t.составить блок-схему...
аы437
27.09.2022 09:06
Отсутствие default и break будет влиять на выполнение вложенного оператора? ...
agapovaa2002
09.03.2021 23:49
Написать две программы на языке С++ для расчета значений переменных y и z по заданным формулам (табл. 1.1). В первой программе использовать для ввода функцию scanf, для вывода –...
yaremhykv04
07.05.2020 11:30
Какая задача решается по следующей программе? Program Test; var A, B, C: intager; begin readln (A, B) ; C: = (A+B) * (B-A) writeln (C) end. Какой результат будет получен, если в...
адинаева
10.04.2022 00:33
Информатика Система команд исполнителя Бета состоит из двух команд, которым присвоены номера: 1 — прибавь b 2 — умножь на 2 Выполняя первую из них, Бета увеличивает число на экране...
Ekaterina181203
12.02.2023 14:58
решить 3 задачи по информатике....
мила285
08.05.2021 20:06
Как вычислить корень квадратного уравнения для произвольных чисел A,B,C в MS Access 2010. вопрос на ...
Qweres2000
25.02.2022 02:50
Берегите друг друга сочинение 10 предложений...
наталинка1975
25.02.2022 02:50
Восновании прямой призмы лежит треугольник одна из сторон которого 2√2 см, а противоположный ей острый угол равен 45°.высота призмы равна 5. найдите площадь поверхности цилиндра,...
Ответ:
кал12
02.10.2020 20:47
Var p:integer;
i:integer;
begin
p:=1;
for i:=1 to 5 do
p:=p*i;
writeln(p);
readln;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота