Войти
Регистрация
Спроси ai-bota
serikbyasy
21.03.2020 09:46
(паскаль) разработайте программу, определяющую количество нечётных чисел в целочисленном массиве из 17 элементов. массив заполнить любым и вывести на экран в одну строку
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
syr00
25.09.2021 09:56
1. Какой инструмент в SkethUp используется для моделирования ландшафта? 2. Что такое событие (в информатике)?3. Что такое интерактивная программа?очень ,...
CbIP0K
09.05.2020 13:21
Вычислить сумму и число положительных элементов матрицы размера M*N, находящихся над главной диагональю. C++...
mokeevayulichk48
12.02.2023 17:25
Написать программу на языке паскаль, которая будет подсчитывать, каких букв в слове больше, О или Е....
Ясмина1604
08.03.2021 22:39
умаляю мне ¡¡¡¡запишите в виде вфражения для электронной таблицы...
nasty3yatskova
02.06.2020 09:58
. Властивості елемента тексту (сторінки, абзацу,символу) називаються?...
socnyjarbuz
22.10.2022 20:09
Та ая)2. Внимательно рассмотри предметы на рисунках. Определи,какие виды информации ты можешь получить. Поставь знак (+)в соответствующие столбцы таблицы (выполняется в тетради).обоснуй...
люда334
15.04.2023 10:52
за все:) 1. Вычислите десятичные эквиваленты наибольшего и наименьшего натуральных трехразрядных чисел в шестнадцатеричной системы счисления 2. Во сколько раз различаются информативные...
Ankur1
24.03.2022 21:37
Дано число 1,6895E−3. Нормализованная экспоненциальная запись данного числа:...
Natusik1616
15.02.2021 00:46
напишите шаблон по запросу пользователя l oreal логина и пароля если логин и пароль будут введены с ошибкой это необходимо вывести сообщение о том что такой логин или пароль не...
vakla
10.02.2020 21:37
1. На вход алгоритма подаётся натуральное число N. Алгоритм строит по нему новое число R следующим образом. 1) Строится двоичная запись числа N. 2) К этой записи дописывается...
Ответ:
kgatikha1
28.07.2020 20:10
Var
a:array[1..17] of longint;
n,i,j:longint;
begin
For i:=1 to 17 do
begin
Read(a[i]);
if odd(a[i]) then inc(n);
end;
writeln(n);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота