mokeevayulichk48
12.02.2023 17:25

Написать программу на языке паскаль, которая будет подсчитывать, каких букв в слове больше, О или Е.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Dan2707
30.04.2021 08:00

ответ:сорри братик написал

Объяснение:соррян я ббы плмог

0,0(0 оценок)
Ответ:
dimon5434
30.04.2021 08:00

var i,o,e: integer;

s:string;

begin

read(s);

for i:=1 to length(s) do

begin

if s[i]='о' then o:=o+1;

if s[i]='е' then e:=e+1;

end;

if o=e then write ('o=e')

else if o>e then write ('o')

else write('e')

end.

русские строчные о и е

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота