Rock2015
16.09.2022 11:31

:написать программу вычисляющую сумму четырех чисел.(pascalabc) решение: program sum; var a, b, c, d, summa: integer; begin readln(a, b, c, d); summa: = a+b+c+d writeln('ответ равен: ', summa); end. на предпоследней строчке(перед end) выдает ошибку - встречено writeln а ожидалось '; ' что не так?

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
саид126
02.10.2020 20:18
В строчке перед writeln пропущена ';'
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота