Dimaska123
14.03.2021 11:15

Написать программу-модель анализа датчика в помещении, которая выводит сообщение « ситуация», если температура в комнате превысила 60 град. с блок-схема

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
soz2019oy63um
02.10.2020 19:55
Программа на С:
int main(){
    float temp = receiveTemperature();
    if(temp > 60){
        printf("Пожароопасная ситуация");
    }
}
Блок-схема:
(начало)
    |
/temp/
     |
|temp = receiveTemperature()|
     |
<temp > 60>
     |        да
    +/"Пожароопасная ситуация"/--+
     | нет                                                             |
     +(конец)+
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота