kristinakarpen
14.12.2022 17:42

Программу в Pascal Составить программу Задача:
Дано число А если А больше 0 то уменьшить на 8 иначе увеличить на 6.
Например :
readln(a);
if a > 0 then a := a + 1;
writeln(a);

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Кунілінгус
11.06.2021 14:53

program a;

var a:integer;

begin

readln(a);

if a > 0 then a:= a-8;

else a:=a+6;

writeln (a);

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота