fomicheva3ket
28.11.2021 06:28

Составьте программу,которая проверяет,является ли человек заданного возраста школьником,если возраст школьника- от 6 до 17лет,и выводит на экран соответствующие сообщение: является либо не является

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
000конфета000
27.07.2020 16:28
Var A:integer;
Begin
WriteLn('Введи возраст человека');
ReadLn(A);
if (A>6)and(A<17) then Write('Является школьником')
else WriteLn('Не является школьником')
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота