светланчикк
25.04.2020 09:54

Используя циклы решить в паскале: 1) ввести число и вывести все его делители 2) составить программу, планирования закупки товаров в магазине на сумму, не превышающую заданной величины.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
срочно119
23.05.2020 17:51

ЗАдача 1.

program xxx;

var i, n : integer

begin

  writeln ('введите число N=');

  readln (n);

  writeln ('Делители числа:');

  for i:= 1 to n do

    if n mod i = 0 then writeln (i);

  readln

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота