Войти
Регистрация
Спроси ai-bota
новичок579
27.08.2020 09:23
Составьте программу вычисления значения выражения для данного натурального числа n: 1² + 2² + 3² + … + n².
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
10RAM10
09.02.2021 18:21
Между четырьмя местными аэропортами ЛЕСНОЙ, ЗИМА, КРАЙ и ПОЛЯНА, ежедневновыполняются авиарейсы. Приведён фрагмент расписания перелётов между ними:...
Лана200611
26.10.2020 07:43
На строке if выдаёт ошибку: ожидался порядковый тип program gr; var s: string; gr1, i: integer; begin readln(s); gr1: =0; i: =1; if s[i] in [ 1 .. 10 ] then begin gr1: =gr+1;...
maksukras
26.10.2020 07:43
Дана строка, в которой буква h встречается минимум два раза. удалите из этой строки первое и последнее вхождение буквы h, а также все символы, находящиеся между ними. входные...
valerunik160val
26.10.2020 07:43
Дана строка. разрежьте ее на две равные части (если длина строки — четная, а если длина строки нечетная, то длина первой части должна быть на один символ больше). переставьте...
AMANBEKBERDIMURAT
26.10.2020 07:43
Напишите программу, которая преобразует строку, содержащую имя, отчество и фамилию человека, к форме входные данные входная строка содержит имя, отчество и фамилию, разделённые...
ЯхочуВхогвартс
22.08.2021 07:54
Составить блок-схему и написать программу Дан целочисленный массив размера N. Отсортировать этот массив по убыванию. После сортировки заменить отрицательные элементы на 0,...
Anyazz
25.03.2023 23:11
2. Ашық құжаттағы беттердің санынқалай анықтауға болады?А) жолактын тіркемепарағындаӘ)жолақтың басты тіркеме парағындаБ) Терезенің тақырып жолындаВ) калып-күй жолында2 Ku...
MrCriMa
04.09.2020 17:08
Күннің көзі спрайтының орындалатын іс-әрекетін жаз...
asdsssssssssss124
03.02.2022 14:04
1. Составить блок-схему и программу для вычисления произведения чисел от 1 до 9 2. Составить блок-схему и программу для вычисления суммы квадратов честных чисел от 10 до 20....
marta12t
18.03.2020 12:27
СОр по информатике 6 класс...
Ответ:
Dasha555m
07.07.2020 12:21
Var n,s,i:integer;
begin
write('Введите N: ');
readln(n);
for i:=1 to n do s:=s+i*i;
writeln('ответ: ',s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота