tyoma2223333
01.11.2020 12:01

С++ 1. напишите программу, при которой можно определить стоимость аренды автомобиля. исходные данные для расчета- время аренды(цело количество часов) и тип автомобиля(такси, микроавтобус, автобус) 2. напишите программу, в окне которой в виде круговой диаграммы отображается информация о расходах среднестатистической семьи на питание, транспорт, одежду, образование.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Morij007
02.10.2020 17:29
Если в первой задаче тип --- цна аренды за час, то вот ваша первая задача:
#include <cstdio>
#include <iostream>
using namespace std;
int main()
{
int tip, kolvo;//tip - тип автомобиля, kolvo -количество часов
scanf("%d %d", &kolvo, &tip);
printf("%d", kolvo*tip);
return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота