dianamihalenko9
15.01.2023 12:43

по информатике. требуется написать программу на паскале по этой формуле min (ab, ac, bc) (это нахождение наименьшего значения, как я понимаю я гуманитарий).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
19Otlichnik19
09.10.2020 12:52

var a,b,c:integer;

begin

readln(a);readln(b);readln(c);

if (a*b < a*c)and (a*b < b*c)then

writeln(a*b)else

if (a*c < a*b)and (a*c < b*c)then

writeln(a*c)else writeln(b*c);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота