AzilotikGame
19.05.2023 13:36

Написать программу, которая будет запрашивать у пользователя целые числа и выводить на экран все числа кроме нулей. запрос на числа осуществлять пока пользователь не введет число 555. это на языке с

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
lsrk
24.07.2020 20:28
#include <stdio.h>
int main()
{
    int N;
    while (scanf("%d", &N) && N != 555)
        if (N != 0)
            printf("%d\n", N);
    return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота