denispavlov12
03.09.2021 19:11

Составить программу для ввода целочисленного массива из 10 чисел с клавиатуры и вывода суммы его элементов на экран. формат ввода: a[1] a[2] a[3] a[10] - числа формат вывода: сумма всех чисел. пример ввода: 2 3 5 2 1 2 4 3 1 1 пример вывода: 24

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
KateNio
24.07.2020 19:25
Var a:array [1..10] of integer;
i,n:integer;
begin
n:=0;
for i:=1 to 10 do
begin
write ('Введите ',i,' число: ');
readln (a[i]);
n:=n+a[i];
end;
WRITELN;
write ('Сумма элементов в массиве = ',n);
end.

Составить программу для ввода целочисленного массива из 10 чисел с клавиатуры и вывода суммы его эле
0,0(0 оценок)
Ответ:
romkagamernumbp0bv1q
24.07.2020 19:25
Там код и консоль ->>
Составить программу для ввода целочисленного массива из 10 чисел с клавиатуры и вывода суммы его эле
Составить программу для ввода целочисленного массива из 10 чисел с клавиатуры и вывода суммы его эле
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота