evozniukk
16.03.2023 05:20

Составить программу находящую площадь и периметр квадрата по введенным с клавиатуры значениям его стороны

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
gabbivil
07.10.2020 16:33
Var
    num: real;
begin 
    write('Введите сторону квадрата: '); 
    read(num); 
    writeln; 
    writeln('Периметр квадрата (P): ', num * 4); 
    writeln('Площадь квадрата (S): ', sqr(num));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота